Windows server 2019 activation error ESX Host

  • 137 Views
  • Last Post 15 July 2019
adriaoramos posted this 15 July 2019

Good afternoon. I am installing 6 window server 2016 standard virtual machines on a ESX 6.7 Host. When I try to activate them, I receive error: “the product key you entered didn’t wor. Check the product key and try again or enter a different one” My key is a VLSC key and the and I downloaded the ISO again to be sure the image is correct. I suppose the problem is related to the host, but I can’t find out what can be wrong. Is there anything some one can help me with that?

Adriao Ferreira Ramos
Equipe de infraestrutura


Order By: Standard | Newest | Votes
MikeLeone posted this 15 July 2019

What error do you see in the Event Logs?


show

MikeLeone posted this 15 July 2019

On Mon, Jul 15, 2019 at 2:26 PM <adriaoramos@xxxxxxxxxxxxxxxx> wrote:
Hi, how are you?

show

g4ugm posted this 15 July 2019

Can this list be configured to drop them? Dave 

show

adriaoramos posted this 15 July 2019

It´s a configuration in my corporation.

I can do nothing about it.



















Adriao

Ferreira Ramos



Equipe

de infraestrutura



Departamento

de Operações e Infraestrutura - CII



tel




+55 11 3388-8193







adriaoramos@xxxxxxxxxxxxxxxx



imprimir







sabesp

sp

face

twiter

youtube









De:      

 "Dave Wade"

<dave.g4ugm@xxxxxxxxxxxxxxxx>


Para:      

 <ActiveDir@xxxxxxxxxxxxxxxx>


Data:      

 07/15/2019 03:49 PM


Assunto:    

   RE: [ActiveDir]

Windows server 2019 activation error ESX Host


Enviado por:    

   ActiveDir-owner@xxxxxxxxxxxxxxxx








Why do you ask for read receipts. Do you

know how many are on this list? I guess most have send read receipts disabled.


 


Dave


 

show

g4ugm posted this 15 July 2019

Why do you ask for read receipts. Do you know how many are on this list? I guess most have send read receipts disabled. Dave 

show

adriaoramos posted this 15 July 2019

Hi, how are you?


I have access to the internet


There is no block


I trie to install a Windows 2016 server

and the activation worked fine



When I try to user /ato, it reports that

there is no KMS server, but I didn’t configure a KMS server


How do I force it to active through the

Internet?



Thank you















Adriao

Ferreira Ramos



Equipe

de infraestrutura



Departamento

de Operações e Infraestrutura - CII



tel




+55 11 3388-8193







adriaoramos@xxxxxxxxxxxxxxxx



imprimir







sabesp

sp

face

twiter

youtube









De:      

 Michael Leone <oozerdude@xxxxxxxxxxxxxxxx>


Para:      

 ActiveDir Mailing List

<ActiveDir@xxxxxxxxxxxxxxxx>


Data:      

 07/15/2019 03:13 PM


Assunto:    

   Re: [ActiveDir]

Windows server 2019 activation error ESX Host


Enviado por:    

   ActiveDir-owner@xxxxxxxxxxxxxxxx








This error usually indicates that:



1. The Windows host couldn't reach Microsoft via the Internet

to be activated.


2. The Windows host couldn't reach a local HMS server

to be activated.



Sure you're not being blocked by a corporate firewall

from reaching Microsoft?



You can sometimes get more details by using an elevated

command prompt from that Windows host, and typing 



cscript slmgr.vbs /ato



which is Windows activation via command line. You'll see

the error there. (also in Event Viewer)

show

MikeLeone posted this 15 July 2019

That should be "KMS" server, sorry for the typo.


show

MikeLeone posted this 15 July 2019

This error usually indicates that:
1. The Windows host couldn't reach Microsoft via the Internet to be activated.2. The Windows host couldn't reach a local HMS server to be activated.
Sure you're not being blocked by a corporate firewall from reaching Microsoft?
You can sometimes get more details by using an elevated command prompt from that Windows host, and typing 
cscript slmgr.vbs /ato
which is Windows activation via command line. You'll see the error there. (also in Event Viewer)


show

adriaoramos posted this 15 July 2019

Please, I am correcting Windows Server 2019 Virtual Machines


Good afternoon. I am installing 6 windows server 2019 standard virtual machines on a ESX 6.7 Host.

When I try to activate them, I receive error: “the product key you entered didn’t wor. Check the product key and try again or enter a different one”

My key is a VLSC key and the and I downloaded the ISO again to be sure the image is correct. I suppose the problem is related to the host, but I can’t find out what can be wrong.
Is there anything some one can help me with that?

Adriao Ferreira Ramos
Equipe de infraestrutura
Departamento de Operações e Infraestrutura - CII
tel
+55 11 3388-8193
adriaoramos@xxxxxxxxxxxxxxxx
imprimir sabesp sp face twiter youtube







De:        <adriaoramos@xxxxxxxxxxxxxxxx>
Para:        <ActiveDir@xxxxxxxxxxxxxxxx>
Cc:        <ActiveDir-owner@xxxxxxxxxxxxxxxx>
Data:        07/15/2019 02:46 PM
Assunto:        [ActiveDir] Windows server 2019 activation error ESX Host
Enviado por:        ActiveDir-owner@xxxxxxxxxxxxxxxx





Good afternoon. I am installing 6 window server 2016 standard virtual machines on a ESX 6.7 Host.

When I try to activate them, I receive error: “the product key you entered didn’t wor. Check the product key and try again or enter a different one”

My key is a VLSC key and the and I downloaded the ISO again to be sure the image is correct. I suppose the problem is related to the host, but I can’t find out what can be wrong. Is there anything some one can help me with that?

Adriao Ferreira Ramos
Equipe de infraestrutura



Close